Author Topic: Issue Posting New Reply, Says My IP Posted 30 Seconds Ago (I didn't post any)  (Read 784 times)

Offline Virgo911

  • Room 6BCF
  • ***
  • Join Date: Jul 2017
  • Posts: 229
  • Liked: 90
This has been happening to me too. I was on my phone and usually trying to send a PM.


Offline alyssa

  • Administrator
  • Stan Lee's Hospitality Suite
  • *****
  • Join Date: Nov 2011
  • Posts: 19705
  • Liked: 4822
You are not allowed to view links. Register or Login
Ugg, if work wasn’t a nightmare right now I’d do some extensive lab tests to figure out what is causing this. I believe it is the content distribution network component of cloud flare. We probably have to whitelist those cdn servers in smf.


Sent from my iPad using Tapatalk

i'll second that 'Uggg' if that's indeed the issues... i've done what i can re the DB
Donations gratefully accepted. You are not allowed to view links. Register or Login,
Our Twitters @FoCCBlog @friendsofcci
Don't mistake my gentleness for a lack of strength

Offline alyssa

  • Administrator
  • Stan Lee's Hospitality Suite
  • *****
  • Join Date: Nov 2011
  • Posts: 19705
  • Liked: 4822
You are not allowed to view links. Register or Login You are not allowed to view links. Register or Login You are not allowed to view links. Register or Login You are not allowed to view links. Register or Login You are not allowed to view links. Register or Login You are not allowed to view links. Register or Login

did anyone get an error today? I'm working on a simple theory....
Donations gratefully accepted. You are not allowed to view links. Register or Login,
Our Twitters @FoCCBlog @friendsofcci
Don't mistake my gentleness for a lack of strength

Offline mllNY

  • Supporter
  • Volunteer HQ
  • ******
  • Join Date: Feb 2013
  • Posts: 3097
  • Liked: 789
nope
2019 Cons: Toy Fair, Star Wars Celebration, Five Points Festival, SDCC, NYCC, IX, MondoCon, Pax Unplugged

Offline Jonathan

  • Ballroom 20
  • ****
  • Join Date: Mar 2015
  • Posts: 658
  • Liked: 317
Yes I did. But not as many as yesterday. Maybe twice today?

Offline TardisMom

  • Supporter
  • Volunteer HQ
  • ******
  • Join Date: Aug 2012
  • Posts: 2631
  • Liked: 1284
I didn't try on my phone today.  No problems on my laptop.

Offline accelerate

  • Gaming Lounge
  • ****
  • Join Date: Mar 2015
  • Posts: 490
  • God of Donuts
  • Liked: 343
Yeah, same, no probs posting today. It was only that one day where I experienced problems with Tapatalk.

Offline Virgo911

  • Room 6BCF
  • ***
  • Join Date: Jul 2017
  • Posts: 229
  • Liked: 90
I did get an error yesterday. I was using my phone to post on the hotel discussion board.

Offline Transmute Jun

  • Buying Group Coordinator
  • Stan Lee's Hospitality Suite
  • *******
  • Join Date: Mar 2012
  • Posts: 20755
  • Queen of the Bird Missiles
  • Liked: 7140
I've been having this issue for months, but it was only occasional. Over the last few days it has become more frequent and started to include PMs. It was still going yesterday.

Offline miclpea

  • Ballroom 20
  • ****
  • Join Date: Jun 2015
  • Posts: 775
  • Liked: 229
I had the problem too. It was an issue with Tapatalk. I bypassed it by using a different device. I think they solved it.


Sent from my iPad using Tapatalk

Offline marcia29

  • Hall H
  • *****
  • Join Date: Mar 2012
  • Posts: 1499
  • Liked: 635
Just came to see if anyone else had been having this issue. I have had it while using my ipad last week, while trying to PM some folk.  Posting to let you know, although I have not tried to PM in the past few days.

Offline alyssa

  • Administrator
  • Stan Lee's Hospitality Suite
  • *****
  • Join Date: Nov 2011
  • Posts: 19705
  • Liked: 4822
we're curious to see if folks have an issue today.... during the busy Round2 hotelpocolyps results notification time
Donations gratefully accepted. You are not allowed to view links. Register or Login,
Our Twitters @FoCCBlog @friendsofcci
Don't mistake my gentleness for a lack of strength

Offline accelerate

  • Gaming Lounge
  • ****
  • Join Date: Mar 2015
  • Posts: 490
  • God of Donuts
  • Liked: 343
Yup, got the error message while posting multiple times today, both on Tapatalk and from my laptop.

Offline SteveD

  • Administrator
  • Fulfillment Room
  • *****
  • Join Date: Nov 2014
  • Posts: 1516
  • Liked: 975
You are not allowed to view links. Register or Login
Yup, got the error message while posting multiple times today, both on Tapatalk and from my laptop.
You are not allowed to view links. Register or Login were you trying to post more than once in a 30 second period?  How did you end up resolving the issue?
Thanks for your help.

Offline accelerate

  • Gaming Lounge
  • ****
  • Join Date: Mar 2015
  • Posts: 490
  • God of Donuts
  • Liked: 343
No. And even after I waited a minute, I still couldn’t post. I was on company VPN, so I got off of VPN on my phone and posted that way.