Author Topic: Issue Posting New Reply, Says My IP Posted 30 Seconds Ago (I didn't post any)  (Read 166 times)

Offline jonathan

  • Ballroom 20
  • ****
  • Join Date: Mar 2015
  • Posts: 571
  • Liked: 237
I'm trying to make a reply to a thread, but it won't allow me to, stating my IP posted less than 30 seconds ago. I don't know if somehow IPs are shared. (I live alone so nobody is posting from my internet)  It was for the reply in the Wondercon Exclusives thread. I had to connect to my iPhone as a personal hotspot to change my IP address to post it. I've never had a problem posting here before.
« Last Edit: March 08, 2019, 03:07:49 PM by jonathan »


Offline alyssa

  • Administrator
  • Stan Lee's Hospitality Suite
  • *****
  • Join Date: Nov 2011
  • Posts: 19142
  • Liked: 4438
You are not allowed to view links. Register or Login
I'm trying to make a reply to a thread, but it won't allow me to, stating my IP posted less than 30 seconds ago. I don't know if somehow IPs are shared. (I live alone so nobody is posting from my internet)  It was for the reply in the Wondercon Exclusives thread. I had to connect to my iPhone as a personal hotspot to change my IP address to post it. I've never had a problem posting here before.
That is indeed odd.
I hate to ask, but have u tried to clear your cache?
I can't check in addressing till later tho. Lmk, if clearing the cache doesn't work and I'll investigate when I get home from the con.

Sent from my SM-N960U using Tapatalk

Donations gratefully accepted. You are not allowed to view links. Register or Login,
Our Twitters @FoCCBlog @friendsofcci
Don't mistake my gentleness for a lack of strength

Offline alyssa

  • Administrator
  • Stan Lee's Hospitality Suite
  • *****
  • Join Date: Nov 2011
  • Posts: 19142
  • Liked: 4438
You are not allowed to view links. Register or Login
I'm trying to make a reply to a thread, but it won't allow me to, stating my IP posted less than 30 seconds ago. I don't know if somehow IPs are shared. (I live alone so nobody is posting from my internet)  It was for the reply in the Wondercon Exclusives thread. I had to connect to my iPhone as a personal hotspot to change my IP address to post it. I've never had a problem posting here before.
did clearing the cache work? You are not allowed to view links. Register or Login
Donations gratefully accepted. You are not allowed to view links. Register or Login,
Our Twitters @FoCCBlog @friendsofcci
Don't mistake my gentleness for a lack of strength

Offline jonathan

  • Ballroom 20
  • ****
  • Join Date: Mar 2015
  • Posts: 571
  • Liked: 237
I tried that yesterday, it didn't work the first time, I tried it again, and so far so good. Thank you so much, You are not allowed to view links. Register or Login !!

Offline mllNY

  • Supporter
  • Volunteer HQ
  • ******
  • Join Date: Feb 2013
  • Posts: 2956
  • Liked: 733
I just had this happen to me a few minutes ago
2019 Cons: Toy Fair, Star Wars Celebration, Five Points Festival, SDCC, NYCC (tent.), IX, MondoCon (tent.), PAX Unplugged

Offline Michael M

  • Supporter
  • Pre-Registration
  • ******
  • Join Date: Apr 2014
  • Posts: 2064
  • "I don't believe in a no-win scenario"
  • Liked: 794
Same here, but it happens after I like something (at least it seems to be that).  If I like something and then post something within 30s, I get that message.
Asps, very dangerous...you go first

Offline Virgo911

  • Exhibit Hall
  • **
  • Join Date: Jul 2017
  • Posts: 123
  • Liked: 46
This happened to me a little while back. I don't remember what the circumstances were. It just stopped happening as randomly as it started. I do remember being logged into multiple devices at once though.